Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

USB sticks-

  1. Generic 4GB, 2.0
  2. ADATA Pro, 3.0
  3. Sandisk Extreme, 3.0

Img files:

  1. 2 x ubuntu-14.04-desktop-amd64 (redownloaded twice, in case of corruption)
  2. 1 x ubuntu-14.10-desktop-amd64 -- current beta

I've used Lili, LinuxLive USB Creator, and Universal-USB-Installer.

My laptop is a half year old Y510P Lenovo. With 4700MQ, 8GB G.Skill, 128GB SSD Patriot M4, and 2x755M Nvidia.

My bios won't even recognize the Adata stick. I must've created the live usb a hundred times and tried to boot the same amount of times. I can't figure out why it won't boot. Tried different ports, as well.

It gets to the choosing boot parameter (try, install, oem, check), and after that I just wait in vain most of the time. And if it does start loading, it gets stuck and I have to wait for a long time in vain. And if it does end up booting up, it lags frequently and for ages. At one point I managed to get to the installation part, but it froze at the partitioning stage.

I'm am at a loss. I previously managed to successfully install Ubuntu twice with the same gear without issue.

share|improve this question
1  
Have you tried unetbootin or dd'ing the img file to the usb? Also, some usb sticks do not support booting. –  bleeves Jul 18 at 13:44

1 Answer 1

Change your boot device priority to boot from usb flash drive and put off fast boot option. If you are using windows try installing pendrive linux it is good and verified software . I myself created my installation stick from that only. You can download pendrivelinux and get info here

share|improve this answer
    
That's what I used. And the boot priority is set as needed. The machine identifies the device, it just doesn't boot it to desktop most of the time. –  Agon Jul 18 at 14:40
    
are you trying to dual boot? –  Creator Jul 18 at 14:41
    
I've successfully dual booted before. My Drive got corrupted, which is why I need to reinstall. –  Agon Jul 18 at 15:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.