Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 14.04 recently but i am having this problem! when i try to suspend my laptop it only locks screen and that's it, it doesnt goto suspend mode.i have searched and searched for solution but no luck yet. Note:I have tried suspending using terminal, clicking suspend from the list, closing the lid (none of them worked)

share|improve this question

closed as off-topic by bain, chaskes, Warren Hill, saiarcot895, Eric Carvalho Jul 18 at 21:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, chaskes, Warren Hill, saiarcot895, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.