Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I logged in my work environment from Citrix Receiver in Windows it works normally. When I tried the same in Ubuntu it works but there is a black box about double size of mouse pointer. It does work but it seems too strange. Is there some specific configuration that I could look at?

share|improve this question

I was having this exact same problem. Apparently its to do with 'alpha blending' on the mouse pointer shadow (see here http://citrixblogger.org/2008/02/07/cursor-shadowing-turn-it-off/)

The following fix worked for me:

1) Log into citrix session 2) On the remote machine youre logged into go to: 3) Control Panel > Mouse > Pointers 4) Under Scheme select None 5) Hit apply

Hope this works for you.

share|improve this answer
    
Solved it for me, thanks! – Adversus Sep 28 '15 at 10:36
    
Worked perfectly, thank you! – Shawn Abramson Apr 8 at 23:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.