Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to start Genymotion in Ubuntu 12.04, but I am getting the following error :

enter image description here

 ~$ sudo lshw -c video 

   *-display UNCLAIMED     
   description: VGA compatible controller
   product: GK208M [GeForce GT 730M]
   vendor: NVIDIA Corporation
   physical id: 0
   bus info: pci@0000:02:00.0
   version: a1
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress vga_controller bus_master cap_list
   configuration: latency=0
   resources: memory:f0000000-f0ffffff memory:c0000000-cfffffff memory:d0000000-d1ffffff ioport:3000(size=128)

   *-display
   description: VGA compatible controller
   product: 4th Gen Core Processor Integrated Graphics Controller
   vendor: Intel Corporation
   physical id: 2
   bus info: pci@0000:00:02.0
   version: 06
   width: 64 bits
   clock: 33MHz
   capabilities: msi pm vga_controller bus_master cap_list rom
   configuration: driver=i915 latency=0
   resources: irq:51 memory:f1000000-f13fffff memory:e0000000-efffffff ioport:4000(size=64)

I have been having problems in setting up my nvidia driver. I have a GeForce GT 730M. But right now the nvidia drivers are not in use but activated.

The following is the output from the Additional Drivers UI:

enter image description here

Also :

$ sudo dpkg --get-selections | grep nvidia
nvidia-304                  install
nvidia-304-updates          install
nvidia-331                  install
nvidia-331-updates          install
nvidia-current              install
nvidia-current-updates      install
nvidia-settings             install

$ glxinfo | grep vendor

Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".

Can anyone help me solve this ?

I also asked a similar question before, where I was trying to setup the nvidia drivers, but it didn't work out completely.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.