Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm tryng to install boot-repair because of some reasons but it doesn't work. I tried to run the following commands:

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list
sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

But when I tried to run it I got the following output: [note the asterisks]

yagel@yagel-PC:~$ sudo add-apt-repository ppa:yannubuntu/boot-repair ***
Simple tool to repair frequent boot problems.

Website: https://launchpad.net/boot-repair
 More info: https://launchpad.net/~yannubuntu/+archive/ubuntu/boot-repair
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmp_g6qzt9c/secring.gpg' created
gpg: keyring `/tmp/tmp_g6qzt9c/pubring.gpg' created
gpg: requesting key 60D8DA0B from hkp server keyserver.ubuntu.com
gpg: /tmp/tmp_g6qzt9c/trustdb.gpg: trustdb created
gpg: key 60D8DA0B: public key "Launchpad PPA for YannUbuntu" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
yagel@yagel-PC:~$ sudo apt-get update                   ***
Ign http://il.archive.ubuntu.com trusty InRelease
Ign http://il.archive.ubuntu.com trusty-updates InRelease                      
Ign http://il.archive.ubuntu.com trusty-backports InRelease                    
Hit http://il.archive.ubuntu.com trusty Release.gpg                            

//output trimed

Ign http://il.archive.ubuntu.com trusty-backports/restricted Translation-en_US
Ign http://il.archive.ubuntu.com trusty-backports/universe Translation-en_US
Err http://ppa.launchpad.net trusty/main amd64 Packages
  404  Not Found
Err http://ppa.launchpad.net trusty/main i386 Packages
  404  Not Found
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en

//output trimed

Ign http://security.ubuntu.com trusty-security/universe Translation-en_US
W: Failed to fetch http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
yagel@yagel-PC:~$ sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list               ***
//works


yagel@yagel-PC:~$ sudo apt-get install boot-repair          ***
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_trusty_main_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.

What may the problem is?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.