Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying to install Ubuntu for some time but it won't boot at all. I followed the instructions on the Ubuntu website to make a bootable USB drive (I used Pen-Drive-Linux ). Then I changed the boot order (the BIOS sees the USB) but it fails to boot from it. I even tried unplugging my hard drive and it still doesn't see it.

I have an ASRock 960GC-GS motherboard. Windows can see the files just fine but it wont boot. Thanks for any help.

share|improve this question
    
Welcome to Ask Ubuntu! You may wish to search for this answer, as it is very common. Look through this list –  No Time Jul 16 at 20:18

1 Answer 1

Try to use Unetbootin (http://unetbootin.sourceforge.net/) to burn ISO to USB Flash Disk. You can see the example tutorial in here http://www.psychocats.net/ubuntu/usb (Windows) and here http://www.wikihow.com/Make-a-Bootable-Ubuntu-with-USB-Drive-Using-UNetbootin (Ubuntu). The Google keyword is unetbootin bootable ubuntu. I always successfully burn Ubuntu (even Hiren's Boot CD) by using Unetbootin.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.