Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to use the WUBI install for 14.04. All appears to go well until towards the end the install starts to completely remove items. These items are things such as Firefox and rhythmbox etc. When the install has finished and the system reboots for finalisation the Ubuntu OS load states there is a serious error on the disk and it cannot mount the volume. The Ubuntu directory that is left on the disk after the install looks pretty empty though does include directories such disks. Any ideas are welcome. PS. I have uninstalled Ubuntu using windows without problem.

share|improve this question
    
Have u tried downloading a new copy of the ISO?? It's probably corrupted or something. It could be also a problem with your hard drive. Self test it to confirm. –  Daryll Gomez Jul 16 at 12:13
    
The hard drive is just fine. I have copied the WUBI.exe on to my hard drive for the install as this is what was recommended elsewhere. I also have 14.04 on dvd that I have downloaded. This does allow me to run a full demo without error. I don't want to install Ubuntu alongside windows until I am happy with it. –  user306083 Jul 16 at 12:16
    
Have you tried launching it with admin rights?? –  Daryll Gomez Jul 16 at 12:18
    
I'll try that now. –  user306083 Jul 16 at 12:37
    
Absolutely no difference. WUBI runs, I enter userid and password etc and then it copies the ISO. It then restarts and Ubuntu installation starts. It runs through the full installation up to configuring hardware all quite normally. –  user306083 Jul 16 at 13:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.