Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hey all. I've suffered a major problem with my laptop over the last release or so; which is solved by appending xforcevesa to the boot options.

However, in 10.10, instead of putting me onto low graphics mode, it instead puts me onto the command line. Help!

share|improve this question
    
What hardware and video drivers are you using? If you're using a kms-enabled driver, did you try disabling KMS? –  Bryce Oct 1 '10 at 1:48
    
Well, after doing a bit more digging, I ticked the 'nomodeset' option in boot options. I do actually seem to load Ubuntu 10.10. –  Dante Ashton Oct 2 '10 at 8:21
    
Feel free to add your solution as an answer and accept it! –  Jorge Castro Oct 19 '10 at 0:48
    
Jorge, I would but this isn't so much a solution as a quickfix :/ –  Dante Ashton Oct 20 '10 at 18:33

1 Answer 1

As a solution to your immediate problem you can use nomodeset in your boot options instead of xforcevesa.

I'd also report your problems to the xorg bug list: https://bugs.launchpad.net/xorg and upstream at https://bugs.freedesktop.org/describecomponents.cgi?product=xorg making sure to give the reports as much information about your hardware as possible.

You might be asked to try out the updated xorg/drivers and you can find some of these available here: https://launchpad.net/~xorg-edgers/+archive/ppa which will upgrade various things to their latest versions.

share|improve this answer
    
nomodeset does exactly the same thing :/ I filed a bug sometime ago, but no progress has been made; perhaps you might be able to help? bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/… –  Dante Ashton Nov 4 '10 at 17:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.