Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have auto-login on my 11.04 but when I start up I come to the login screen and it says "choose a language" but my language is already selected (English USA) to login I just press enter, but why does the screen come up? How can I make it go away?

This is how it looks on start-up.

I know this is a bug rapport in 11.04 but I was hoping for a workaround.

enter image description here

share|improve this question
    
In the startup screen configuration window, have you tried reducing the amount of time for the default user to be logged in? If you're the only user, you might want to make that time very small (I don't know if 0 seconds is valid, haven't tried myself). I guess this will remove the need to press Enter. –  Emilien Aug 25 '11 at 9:33
    
@Emilien Please make this into an answer and be more specific with what you want me to do, because I don't follow you. –  Alvar Aug 25 '11 at 15:25
    
If you want to try what Emilien is suggesting, go to System Settings and load the Login Screen utility and there will be a drop down menu that lets you change the default time delay to allow someone else to log in from 30 seconds to 1 second. –  grahammechanical Aug 25 '11 at 18:27

1 Answer 1

up vote 0 down vote accepted

Go to either:

  • System settings --> System (area) --> login screen.

  • System --> administration --> Login screen.

and in it you simply click to deactivate a delay on x seconds as the screenshot shows.

The login settings

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.