Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
  1. I am new comer. I got an error while bitbaking to get image file. Error is shown here: | ## ----------- ## | ## confdefs.h. ## | ## ----------- ## | | /* confdefs.h */ | #define PACKAGE_NAME "" | #define PACKAGE_TARNAME "" | #define PACKAGE_VERSION "" | #define PACKAGE_STRING "" | #define PACKAGE_BUGREPORT "" | #define PACKAGE_URL "" | #define PACKAGE "alsa-utils" | #define VERSION "1.0.27.2" | #define ENABLE_NLS 1 | #define HAVE_GETTEXT 1 | #define HAVE_DCGETTEXT 1 | #define HAVE_LIBASOUND 1 | #define HAVE_ALSA_PCM_H 1 | #define HAVE_ALSA_MIXER_H 1 | #define HAVE_ALSA_RAWMIDI_H 1 | #define HAVE_ALSA_SEQ_H 1 | #define HAVE_SAMPLERATE_H 1 | #define HAVE_LIBRT 1 | #define HAVE_CLOCK_GETTIME 1 | #define STDC_HEADERS 1 | #define
    ENABLE_NLS_IN_CURSES 1 | #define HAVE_SYS_TYPES_H 1 | #define
    HAVE_SYS_STAT_H 1 | #define HAVE_STDLIB_H 1 | #define HAVE_STRING_H 1 | #define HAVE_MEMORY_H 1 | #define HAVE_STRINGS_H 1 | #define HAVE_INTTYPES_H 1 | #define HAVE_STDINT_H 1 | #define HAVE_UNISTD_H 1 | #define HAVE_PANEL_H 1 | #define HAVE_MENU_H 1 | #define
    HAVE_FORM_H 1 | | configure: exit 1 | ERROR: oe_runconf failed |
    WARNING:
    /home/ahmer/yocto/poky/build/tmp/work/cortexa8hf-vfp-neon-poky-linux-gnueabi/alsa-utils/1.0.27.2-r0/temp/run.do_configure.11519:1 exit 1 from | exit 1 | ERROR: Function failed: do_configure (log
    file is located at
    /home/ahmer/yocto/poky/build/tmp/work/cortexa8hf-vfp-neon-poky-linux-gnueabi/alsa-utils/1.0.27.2-r0/temp/log.do_configure.11519) ERROR: Task 1003
    (/home/ahmer/yocto/poky/meta/recipes-multimedia/alsa/alsa-utils_1.0.27.2.bb, do_configure) failed with exit code '1' NOTE: Tasks Summary:
    Attempted 1432 tasks of which 1424 didn't need to be rerun and 1
    failed. Waiting for 0 running tasks to finish: Summary: 1 task failed: /home/ahmer/yocto/poky/meta/recipes-multimedia/alsa/alsa-utils_1.0.27.2.bb, do_configure Summary: There was 1 ERROR message shown, returning a
    non-zero exit code. ahmer@PKL-AHSALEEM-UBUNTU:~/yocto/poky/build$
    bitbake alsa -c clean Loading cache: 100%
    |###########################################| ETA: 00:00:00 Loaded 1222 entries from dependency cache. ERROR: Nothing PROVIDES 'alsa'. Close matches: vala Summary: There was 1 ERROR message shown, returning a non-zero exit code. List item

Please help!!! if you have any solution!!!! Thnaks

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.