Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

screenshot

that's the following problem it is asking me for password i have no idea which password i never kept the password except user password

share|improve this question
    
Enter your user password. –  Jos Jul 15 at 11:35
    
i tried but it didnt worked –  Ajay Manjrekar Jul 15 at 12:00
    
Remember that passwords are Case Sensitive. password is NOT the same as Password or passWord. If you've lost or forgotten your password you can reset it. See here: askubuntu.com/questions/24006/… –  Elder Geek Jul 15 at 12:57

2 Answers 2

Provided you stick to Ubuntu's default configuration, the authentication password is universal for any action you take on Ubuntu.

Your "user password" is what you need here, now and then to make changes on your system. This is called root access.

In the future, avoid entering the password after opening a downloaded application if you don't trust the source.

share|improve this answer
    
okay ! thanks :) –  Ajay Manjrekar Jul 15 at 12:01

The bit that is tripping people up is the prompt isn't asking for Password: _____ as it usually might with a PolicyKit pkexec prompt, it's asking for Password for root: _____.

As the manpage sort of skirts around, this is actually asking for the root account password, not your account password. This explains why the latter doesn't work.

Why it's asking you for the root password is slightly harder to answer. I have a few ideas:

  • Your account isn't a member of the required group (not sure which is needed but I'd have a guess at it being sudo or admin
  • You've set a root password and that's somehow upsetting PolicyKit
  • The PolicyKit policy for this has been munched somewhere along the line (I don't know where it is so can't suggest a fix for the moment).

This bug also seems relevant.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.