Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying some of the solutions published in this forum for the same problem, but just one in particular work for me: add the line of code in the file alsa-base.conf. This just works for a few days, now the problem is back again.

Any solution to fix this problem for good?


Compaq Presario CQ40

$ lspci | grep -i audio
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
01:05.1 Audio device: ATI Technologies Inc RS780 Azalia controller
share|improve this question
    
Can you please add links to the answers you already tried out? –  Takkat Jun 21 '11 at 6:18
    
What I have tried this time in addition to what worked for me a few days is to create a sound.conf file in the same directory of alsa-base.conf, I also set the alsamixer without success. But in the past I've tried to update alsa drivers without being able to solve the problem. __-- askubuntu.com/questions/32956/… –  Joel Lino Jun 21 '11 at 22:23

1 Answer 1

I have the same problem, but I have solution, not a very good one, but the only one that works for me (DELL Vostro 3750) Ubuntu 11.04. When I boot in Ubuntu and I do not have sound in headphones I press Power button and hold it until laptop turns off (Forced Power Off). Then when I boot back in Ubuntu there is sound in headphones and stays that way until I do normal reboot.

P.S. In 11.10 this problem is fixed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.