Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Firefox shows that I've got Gnash installed, but in Synaptic I have the most recent Adobe Flashplayer. I've been having trouble with Flash content not working, and I'd like to try switching to the Adobe player. I can't figure out how to do that, though.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

First make sure you have the flashplugin-installer package installed. Afterwards, you should be able to select your preferred alternative for the plugin by running the following commands:

sudo update-alternatives --config firefox-flashplugin
sudo update-alternatives --config mozilla-flashplugin

If either command prompts you an option, pick the one you prefer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.