Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since upgrading to 11.04, when I use WebEx in either Chrome OR Firefox, and select "Share Application" I can click on applications running on my desktop, but they aren't shared. No errors are displayed. This worked fine before I upgraded. I can "Share Desktop" okay, but I'd rather have "Share Application" working.

Possibly related: Pandora loads maybe 60%, then stalls out. (But we're talking Java vs Flash, I think ...)

share|improve this question
    
Have the same problem repeated on several PCs in the office. Almost regretting that we upgraded to 11.04. Seems to be related to Java/Compiz/Unity. The worst thing is that even if I login into Ubuntu Classic (no effects), Webex is still unusable for us as we like to use share screen with our clients and remotely control their PCs. When a remote PC starts sharing screen you can see your Ubuntu screen flicker but it does not open the window with remote screen. Works perfectly on Ubuntu 10.10, even Puppy Linux. –  user21058 Jul 3 '11 at 20:41
    
I ran into this same issue today on 11.04 and WebEx. I don't see that there was any resolution or answer provided. What is the latest on this problem? -M –  user22468 Jul 29 '11 at 20:28
add comment

2 Answers 2

WebEx requires Java not the Icedtea version that comes as default with Natty.

Try the following:

source

share|improve this answer
add comment

If you are using AT&T Webex, let me give you the bad news, it does not support Ubuntu. I have spoken to AT&T engineers, they have told me that RHEL 4 & 5 are supported but not Ubuntu. They have no plans to introduce the support anytime soon. I have tried for the whole of this year to get it working. No luck!!

share|improve this answer
add comment

protected by Community Nov 2 '11 at 19:47

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.