Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Kinda a newb but I upgraded from 12 to 14 when I did I changed my login password now when I try and login I get into a loop, if I do this I can login in "These suggested instructions apply to my case only and should be considered as a non-professional comment and therefore to be tried AT YOUR OWN RISK.

I am using ACER Aspire 4755g with Ubuntu 12.04.1 LTS.

I have also encountered this problem, and in my case, I had a problem with lightdm. As a temporary measure, when you get to the login screen, press the keyboard sequence Ctrl+Alt+F1. This will get you to a terminal-like screen. It will show you something like this:

[COMPUTER NAME] login:

for example,

Aspire-4755g login:

type in your username and press Enter. This will result into something like this,

Aspire-4755g login: shiela

Password:

Enter your password, and, if correct, would show something like this:

Aspire-4755g login: shiela

Password:

Last login: Tue Jan 1 06:45:02 JPT 2013 on tty1

Welcome to Ubuntu 12.04.1 LTS (GNU/Linux 3.2.0-35-generic-pae i686)

2 packages can be updated.

0 update are security updates.

shiela@Aspire-4755g:~s

Then, press the keyboard sequence Ctrl+Alt+F7 to get you back to the login screen. This procedure logs you into the system using the terminal-like window. You can now try to login to your account using the login screen. In my experience, I was able to reach the desktop. It seems that there is something wrong with the lightdm configuration that it was not able to log you in to the system.

Should you not make it to the desktop (as it was called in Windows), you may try adding an additional command by pressing the Ctrl+Alt+F1:

shiela@Aspire-4755g:~s ecryptfs-mount-private

press Enter, and it will ask you your password. Enter your password, then press the keyboard sequence Ctrl+Alt+F7 to get you back to the login screen (or to where you last left).

This command loads your Home folder, together with its contents, should you have chosen to encrypt the home folder upon installation of Ubuntu.

Once successful, you may try to review your lightdm configuration located on /etc/lightdm/lightdm.conf."

but I can't see doing this every single time. I tried changing my password back to my original but ubuntu won't accept it (made it super easy b/c it's a shared computer for my whole family if anyone has any advice please feel free to share. Also whe I went to try and config lighten it tells me permission denied and if I try sudo in front I get command not found. Thanks in advance.

share|improve this question
    
I've had a lot of trouble with login loops with ubuntu 14.04, it is an issue that I've seen many people experience that was not that prevalent in earlier versions –  sbergeron Jul 12 at 13:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.