Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm user of Wallch. Wallpaper changing makes my 2x 2 GHx proc choking if the video is being played at the time. Or put programming work instead of watching video, that results delayed actions.

I've reported the bug to Wallch devs https://bugs.launchpad.net/bugs/1340980 and it seems depended on GNOME, not Wallch.

I'd be glad for a way to simply disable fade effect for wallpaper change.


Edit: for now I've given up and just modified wallpaper change delay to 2 hours... No answers :( .

share|improve this question
1  
My advise is to use other tool than walch. I've used walch and it's heavy on the system, just use fehor some other cli tool to change your wallpapers –  LnxSlck Aug 2 at 21:27

1 Answer 1

I use the program variety:

sudo add-apt-repository ppa:peterlevi/ppa

and

sudo apt-get update

then

sudo apt-get install variety

It has lots of good options.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.