Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Story: I have some problems which began with the lost+found folder and space which I could not get rid of even after I did dd (from live sdcard) with complete zero overwrite to the whole disk and later shred with 3 random overwrites and 1 zero to the whole partition(the whole disk) except the hidden extra gigabytes the disk is 500gb (I have about 466gb and the rest 34gb are hidden) the folder lost+found is displayed as 0 items and empty by nautilus

Before I formatted the disk I tried to install ubuntu on one partition which was about 30gb and had used up space of about 600mb (as shown in gparted(screenshots Ill provide in a while when I boot from livecd as guest cant do anything)) it installed normally everything worked restarted loged in than updated as I copy pasted my previous home folder(pretty nice trick to save all your program settings when installing new system) than updated the os and restarted so updates could take place at the time I noticed grub was not displayed and directly booted ubuntu (on the previous restart I noticed that theres an edge of about 5-10 px around the corners with the default colour and theres a whole black box in the centre where grub gui should be)

after that I tried to log in but I was immediately kicked back to login screen than I read about ctrl + alt + f2 gdm reconfigure and tried it with no result (when I log in from there a error message is displayed at the end of the lines "-bash: /usr/bin/byobu-launch no such file or directory" )(on the last restart it was the same)

In my opinion all of this is caused by lost+found and the unknown space as the whole thing started from it as I deleted empty lost+found folder Note: I never saw anything in these folders no mater how many times they were created later after I formatted the disk with dd I created ext2 part to see if they were gone but what I saw - 6gb of taken space and an empty lost+found

Questions: 1:how to remove lost+found along with the used up gigabytes from the disk Note:When I was monitoring the shred process I noticed some processes with names migration/0 migration/1 ... with root permissions of them the migration/0 was active a lot and in a minute there were a lot of moments it reached 100% cpu usage and watching the system monitor graph at least 1 of the 2 cpus were at 100% almost 90% or so of the time (they were practically changing every 30 seconds or so from 100% to about 10-15%) else the other processes were shred with stable 5% and later 6% firefox with no usage and an average of 8% and gnome-systemmonitor with max of 13% from time to time so at one point I started thinking this migration/0 is moving the megabytes during the format and later returning them back or not

2:how to repair grub(may repair itself after space of lost+found is free space again)?

3:how to be able to log in after software update

some technical info of my laptop if it will be of any use Acer aspire 5732z intel pentium dual core t4400 2.2ghz 3gb ram gpu is intel chipset gma45 disk wd 500gb scorpio black bought about year and 4 months ago (29.03.2013)

I was thinking of trying creating live cd of a program with fancy name like dban that will just dd the disk and try it with no migration/0 process

http://i.imgur.com/pagU97A.png

share|improve this question
    
I've had the exact same problem, and the advice to just "use the same username and password" doesn't work all the time. I had to copy basically all the files out and paste them inside the new installation under a different user. I think it might have to do with permissions, but I really think it is more of a bug –  sbergeron Jul 11 at 22:16
    
Do not mess with lost & found. It is created automatically and is needed if files have issues like chkdsk does in Windows. Space is another separate issue. Formatting drive uses space, creating journel uses space. Difference between hard drive decimal and binary sizes makes it seem space is lost but that is just how drive mfg sell drives. –  oldfred Jul 11 at 23:58
    
I decided to ignore the 7GB distributed about evenly throughout my whole disk and wherever ext2,3,4 partition is created is created they show up ( I know the command ) –  freerunbg Jul 13 at 14:29
    
I decided to ignore the 7GB distributed about evenly throughout my whole disk and wherever ext2,3,4 partition is created is created they show up ( I know the command ) so I began with byobu-launch and got to this question link tried everything from the first answer and also everything from here link where the sudo -u yourusername -i command was displaying the error I got when logging and is not showing it –  freerunbg Jul 13 at 14:38
    
As for grub I found this link and I still havent restarted to check if anything works As for the partitions I made my data partition ntfs (with about 60mb used space not 5-6gb) and left 30gb ntfs for dual-boot with windows if I need it for any reason I posted those comments if anybody needs them and sorry for the first comment didnt know I have time limit for edit –  freerunbg Jul 13 at 14:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.