Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Before anything, I've tried a lot of the solutions that were asked in Ask Ubuntu, but none of them seems to be working for me.


I've disabled the Secure Boot and Boot List option set it to Legacy so I can boot from the USB drive.

After that I get the loading screen? of the installer, I pressed Shift and get the option to choose a language, I choose English, and it gives me a menu with the following:

  • Try Ubuntu without installing

  • Install Ubuntu

  • Check disc for defects

  • Test memory

  • Boot from first hard disk

I've tried the first 2 options but when ever I try them I am returned with a black screen with a blinking cursor that does nothing.

I've tried pressing F6 and pressing enter on the 'nomodeset' and try the first 2 options again in the menu, but returning the same result.

Also when I press F6 a command line? appears above the 'F1-F6' options below and at the end it says 'quiet splash', I've tried changing that to 'nomodeset' also and still get the same result.

Any help please?

I downloaded Ubuntu 14.04 LTS from the official Ubuntu website.

My laptop's specifications:

  • Intel Core i3-3227U 1.90GHz CPU

  • 6GB RAM

  • Intel HD Graphics 4000

EDIT:

I've tried to install this too in my Dell Optiplex 790 Desktop but same result.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.