Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After I deleted my Ubuntu partition from inside Windows 8, I rebooted my laptop only to get a grub rescue error. I looked all over the internet and was told to do the following commands:

set root=(hd0,msdos6)
set prefix=(hd0,msdos6)/boot/grub
insmod normal
normal

The first two commands work, but when I type in insmod normal, I still get the same error. What should I do? I'm a linux noob, so please explain clearly.

share|improve this question

marked as duplicate by karel, Eric Carvalho, bain, qbi, Warren Hill Jul 13 at 9:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

As you deleted your Ubuntu partition you can no longer use Ubuntu so try re-installing your windows 8 boot-loader. Boot from the windows 8 DVD/cd/usb and go to repair and select repair using cmd or command prompt. Then enter the below commands

Bootrec/fixboot

Bootrec/fixmbr

you will get success messages then reboot.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.