Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.04 with HP Pavilion can't shutdown or reboot.

I am old linux user, been using linux for years, this is the first time in encounter this issue ever with many Linux distros on the same machine.

I tried many distro but mainly Ubuntu ( 10.04 , 10.10 , 10.04 ) , the system can't reboot or shutdown with. Other than that everything works fine. Same issue happened with Linux Mint ....

Well I have seen many questions with the same problem and no real answers yet, or accurate replies from Ubuntu or even HP.

My Machine is : HP Pavilion dv6 , Core i7 Processor , 4 GB Rams , ATI Radeon .... etc.

share|improve this question

closed as too localized by bodhi.zazen, jrg Feb 27 '12 at 12:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What do you mean by "it can't shutdown or reboot"? What happens if you press the Shutdown button? –  Lekensteyn Jun 19 '11 at 9:40
    
I have the same laptop and Ubuntu 11.04 and almost the same issue, though in my case the reboot happens pretty fine. Shutdown doesn't, it keeps staying on the pre power off Ubuntu screen but the system never gets powered off. Once it finishes its shutdown procedure I have to use the power button. That's annoying. –  Guandalino Jun 19 '11 at 9:52
    
and @guandalino - try removing "quiet splash" from your boot options - you should then be able to see the last lines of text when shutting down. What do you see? It could be a power-management issue - try adding "acpi=off" in your grub boot option - does this allow you to shutdown correctly? –  fossfreedom Jun 19 '11 at 20:04
    
did so done that for more than 2 months no log , nothing blank black screen stuck :( –  Hamza Jun 19 '11 at 21:18
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  bodhi.zazen Feb 27 '12 at 4:51

1 Answer 1

I had this issue with my old dell on 10.04.

I found that I had to disable ACPI for the laptop to boot, But in doing this is caused the video chip to fail to send the "safe to shutdown" signal, hence the laptop would just sit on the shutting down screen.

It wasn't hanging, it was just waiting.

I never actually found a solution, But upgrading to 11.04 fixed it.

So you could check to see what the system is trying to kill. I'd say it will be the same thing.

Btw, What is the exact model of your laptop, as I am using the HP DV6-3079tx which is running fine.

share|improve this answer
    
For the record, I have the same shutdown issue (with 11.04) and my laptop is HP Pavilion dv6-6008el. –  Guandalino Aug 22 '11 at 7:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.