Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've setup my screenlets exactly the way that I want them, but I don't have a quick access to any of them. The screenlet config offers me the following : keep above,below, sticky, locky, widget.

Out of these only treat as Widget seems to be of any use here. I just looked at this in detail and thought it was what I was looking for. It might have been a workaround for the issue (instead of minimizing I would just press F9. But this means that the widget hides itself from the normal desktop, which is not what I want.

What I want is that on pressing Ctrl+Alt+D or Super+D, I should see the desktop with my screenlets there. I don't want them to minimize with the rest of the windows.

As a final struggle, I've thought of a solution using compiz to declare the screenlet windows as non-minimizing, but surely there must be a better way than that. (Instructions for this would be helpful as well - I'm not sure what to enter in the rule matches)

share|improve this question

1 Answer 1

up vote 1 down vote accepted
  1. Install the package compizconfig-settings-managerInstall compizconfig-settings-manager if you haven't already.
  2. Open up CompizConfig Settings Manager and click General Options.
  3. Uncheck Hide Skip Taskbar Windows.

    enter image description here

  4. Now hitting Ctrl+Alt+D or Super+D won't minimize your screenlets:

    enter image description here

share|improve this answer
    
I would vote over and over again for the animated gifs. –  Capt.Nemo Jun 19 '11 at 1:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.