Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Tomboy has created a directory called 0 in my home directory. It looks ugly wherever my home folder appears (screenlets). Is there someplace else I could move it. I've tried looking in ~/config/tomboy/ but could not find something useful.

The 0 directory consists of 3 folders - 0,1,2 each containing a manifest.xml file and some .note files.

share|improve this question
    
I am in agreement with the answer MichaelMS gave, I sync my Tomboy notes with Ubuntu One and it's perfect. –  scouser73 Jun 17 '11 at 23:05

1 Answer 1

up vote 5 down vote accepted

It sounds like you turned on Tomboy's note synchronization feature, but didn't change the default synchronization folder (which is set to your home folder by default).

To fix this, go to Edit > Preferences in Tomboy, then go to the Synchronization tab, and uncheck the box next to "Automatically Sync in Background..." or choose the "Clear" button at the bottom. The 0 folder in your home folder should be a duplicate (synchronized copy) of the actual notes folder, so it should be safe to delete. If you want to be safe, you can try renaming it first, and see if your notes still show up in Tomboy.

share|improve this answer
    
Thanks. Worked like a charm. It seems I had tried to setup sync locally some time ago, and the location was not inaccessible, so Tomboy decided to sync to the default location, the home folder. –  Capt.Nemo Jun 17 '11 at 23:47
    
I'm also facing the same issue.. if I could say that ... it still creates directory 0 and a manifest.xml. How can I avoid creating directories. –  user7044 Aug 27 '11 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.