Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installation of NVIDIA drivers (331.38) through Driver Manager on Ubuntu 14.04, after a while usb mouse stops working without any success of reconnecting it (only reboot helps). When falling back to nouveau everything works properly. I couldn't find anything related to this problem in here or anywhere else.

Bus 002 Device 002: ID 0bda:8178 Realtek Semiconductor Corp. RTL8192CU 802.11n WLAN Adapter
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 04f3:0103 Elan Microelectronics Corp. ActiveJet K-2024 Multimedia Keyboard
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 004: ID 04d9:fa50 Holtek Semiconductor, Inc. 
Bus 003 Device 003: ID 1b1c:0a03 Corsair 
Bus 003 Device 002: ID 2687:fb01  
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
share|improve this question
    
What kind of usb mouse? –  The NetZ Jul 9 at 1:22
    
Either Anker 8200dpi or A4Tech X7 XL-750BH. This is essentialy disabling my access to any linux distro at the moment, thus forcing me to switch back to Windows, which I dislike heavily. –  rabus Jul 9 at 10:45

1 Answer 1

Install the input driver package :

sudo apt-get install xserver-xorg-input-mouse
share|improve this answer
    
It's already installed and problem still occurs, which is very strange. –  rabus Jul 8 at 22:24
    
What do you mean? –  rabus Jul 9 at 10:43
    
I edited the answer. –  user308564 Jul 9 at 10:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.