Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Adobe Shockwave Flash player 11.2.202.378 on Firefox shows an error screen on youtube player like this

error screen

And not able to play anything no matter what. Had the same problem with chromium and fixed it with the solution explained here. Any help?? Thanks in advance.

Then came the update from ubuntu. Now flash works with some minor bugs

share|improve this question
    
Youtube has problems right now, wait for a while and try again. –  Braiam Jul 7 at 20:35

1 Answer 1

If it's a problem with Flash player, try to use HTML5 player instead. Turn off Flash plugin at the about:addons page, and try again.

share|improve this answer
    
i removed the flash plug-in and installed the html5 add-on, but it still asks for the adobe flash player on youtube –  kevin Jul 7 at 11:50
1  
Go to youtube.com/html5 and if there is a button "Request the HTML5 player", click it. –  user300458 Jul 7 at 11:57
    
still shows the error screen and asks for flash activation. And by clicking that button, the browser supports are HTMLVideoElement and WebM VP8. rest of the Media Source Extensions, MSE & H.264, MSE & WebM VP9 are not supported –  kevin Jul 7 at 16:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.