Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

One of more needed gstreamer elements are missing: gconfaudiosrc,gconfvideosink.

According to the information I found both are part of the GStreamer Good Plugins 0.10 which Synaptic says I have installed.

I have cheese 2.32 on Ubuntu 10.10

share|improve this question
    
I solved it by doing: –  danbar Jun 22 '11 at 3:56
    
sudo apt-get install gstreamer0.10-gconf –  danbar Jun 22 '11 at 3:56
    
I'm adding your comment as an answer. In the future, don't hesitate to answer your own questions, as it might help others find the solution. –  michaelms Jan 9 '12 at 20:50
add comment

1 Answer 1

This can be solved by running sudo apt-get install gstreamer0.10-gconf

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.