Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I asked this question in a previous thread, but nobody responded so I'll try again.

My volume is permanently set on one setting. I cannot mute it by my hotkeys. I can manually adjust it in my GNOME ALSA mixer, but I no longer have sound graphic in my system settings. I can't seem to find the traditional sound icon or get to those settings.

I've tried numerous different solutions such gsettings reset, reinstalling pulseaudio and alsamixer. None of these have worked. Help?

I am running Ubuntu 14.04, soundcard is NVIDIA 1.2.20 and Intel Display Audio. My graphics card is NVIDIA GeForce GTX 670M, and I am running this all on a Toshiba Qosmio X875.

EDIT: I have fixed the problem of sound settings not being displayed. However, I have now run into the problem of my audio inputs and outputs not being displayed in my sound settings. Any suggestions to fix this?

share|improve this question
    
did you try sudo apt-get --reinstall install ubuntu-desktop –  laugeo Jul 5 at 16:55
    
I did. That got the sound settings back. However, while I can control my volume via ALSA mixer, I cannot edit my sound via sound settings. My sound outputs and inputs do not display. I cannot mute, raise, or decrease the volume via my hotkeys. Any suggestions? –  user297885 Jul 8 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.