Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently using the latest version of Ubuntu with the classic interface. Every now and then I get "holes" in my running application exposing my background. I don't quite know how I am supposed to describe the problem, so I've uploaded a screenshot of what I mean.

share|improve this question
    
Is this with or without desktop effects? –  WarriorIng64 Jun 17 '11 at 5:43
    
@WarriorIn64 Without. Ubuntu Classic (no effects). –  Henrik Skogmo Jun 17 '11 at 12:48

1 Answer 1

up vote 0 down vote accepted

The uplaoded image is now gone, so can't verify, but it sounds exactly like the problem I have with radeon proprietary driver (fglrx). Are you by any chance using that? A work-around is to switch to another workspace and back. The free driver (xserver-xorg-video-radeon) does not exhibit this problem at all for me, but it lacks some functionality.

share|improve this answer
    
Another solutions is to just take a application window and brush over it, but that is not the point. I will check out the free driver option. Thank you very much! –  Henrik Skogmo Jul 3 '11 at 4:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.