Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I reset my Unity configuration?

I'm just a newbie switching to ubuntu for a few day. I accidentally turn off the unity interface in the ccsm (compiz something I don't know) Now, my desktop don't have anything except my computer, home folder, and trash. Many (or all) shortcut keys are disable. I can only access the internet by going through folders in my computer. And this place is my only last hope before I decide to reinstall it again.

share|improve this question

marked as duplicate by Jorge Castro, Marco Ceppi Jun 16 '11 at 18:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers 3

up vote 3 down vote accepted

Logout or reboot your system. When you select your username on the login screen change the session to "Ubuntu Classic". When you are on the Desktop go to "Applications menu -> Accessories -> Terminal" then type "unity --reset" in the terminal and hit Enter.

Reboot your system again. In the same location you switched to Classic, you have to choose Unity again.

In Unity you can access your terminal or any other application with the dash.

share|improve this answer

If your desktop has an icon that says 'My Computer', you must be running Windows. If you have Ubuntu installed, reboot, and select it from the boot menu.

share|improve this answer
    
Thank you for ur answer but that is not a case. I select to jump into ubuntu as default setting. Luckily, the problem was solved. –  Pipat Methavanitpong Jun 16 '11 at 15:40

Try running unity --reset to reset the configuration.

share|improve this answer
    
Thank you for your very fast reply :) But could you give me more specific instructions to do it. I just switch to ubuntu for just few days. –  Pipat Methavanitpong Jun 16 '11 at 15:15
1  
@Pipat Here's the detailed version: askubuntu.com/questions/17610/… –  Jorge Castro Jun 16 '11 at 15:34
    
Your solution works. Thank you so much. I use ctrl+alt+f1 to switch to full screen terminal and use your "unity --reset" then type "sudo reboot" everything is back normal again like nothing happened. –  Pipat Methavanitpong Jun 16 '11 at 15:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.