Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

It has only stated today after installing KDE's system settings and configuring it to make KDE apps look native . Firefox has started using a thinner font.

so how do i make it use the default fonts ?

share|improve this question

1 Answer 1

What you are seeing is font hinting.

First, play with the font rendering settings in KDE and see if it fixes your problem.

You can probably disable it in about:config by searching for the preferences starting with "gfx" and testing them out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.