Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have enabled TRIM by adding discard option in /etc/fstab but even after removing it the effect is not going. How to disable it?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

In 14.04 there is an automativ weekly trim. You can disable it with:
sudo rm /etc/cron.weekly/fstrim
But I wouldn't recommend totally disabling TRIM, this will slow your drive down with time.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.