Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I think i have found what may be my issue but i dont know how to fix it with my remote not working in mythbuntu. It is complaining about a file missing in sys/class/rc/* my issue is there are absolutely no files or folder in there. it stops at sys/class/rc then empty. I was on the mythbuntu forum sat and one of the guys got on my machine remotely and tried to help but he he coudlnt figure it out either. It see the mce ir usb remote reciever but doesnt seem to load anything for it. He tried to copy files over to it but he couldnt get and access to it even as root. He suggested a new hard drive and a new dowwnload of mythbuntu. I did both and completely reinstalled it but it still does the exact same thing. I have 3 different recievers but i cant get any of them to work. Can anyone help me with this please. thanks

share|improve this question

Probably not the answer you are hoping for but...

When I first set up MythBuntu several years ago I hoped to use a remote control. The amount of grief trying to set up the remote persuaded me to use a wireless keyboard (and mouse but that's now gone). So for watching tv/recordings, I use the wireless keyboard. For administering the box itself, I remote desktop using Remmina from my desktop and from there I can do updates, etc.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.