Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Ubuntu 11.04 for the purpose of testing the new Unity interface, however; I can not boot into unity, all I get is GNOME. I have goggled this and read many forums, but there seems to be nobody with simple instructions on how to enable Unity. Can anyone help me get Unity working on my Ubuntu installation?

share|improve this question
2  
Unity is Gnome, anyways.. i suppose your card doesn't support Unity so i'd say install the drivers for your graphics card –  Uri Herrera Jun 16 '11 at 4:27
2  
possible duplicate of How can I activate Unity? and How do I know if my video card can run Unity? –  Takkat Jun 16 '11 at 6:31

2 Answers 2

You graphics card is not powerful enough to run Unity, or at least Unity 3D. You will have to install the Unity 2D version. It looks identical, but it is much more lightweight. It should be in the Ubuntu Software Center, but if that doesn't work out then follow this guide. :)

share|improve this answer

Some graphics cards are known to have problems with Unity, and are, therefore, blacklisted. You can bypass the blacklisting (just add UNITY_FORCE_START=1 to /etc/environment), and then try dealing with the problems. Posting the specs of your graphics card might also help.

share|improve this answer
    
This worked. I installed the proprietary ATI drivers via Additional Drivers and it wouldn't load me load Unity. After setting this environment variable, it loaded up. –  Travis R Jul 4 '11 at 20:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.