Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How it happened

My computer was becoming very unresponsive and I could not close any applications to free memory so I held the power button until the computer turned off. When I turned it on everything was ok except everytime I write my password the screen turns black some numbers such as #ff7e00 appear and the login screen pops up again. The computer was in some sort of login loop.

Lesson learned - never use the power button to power off.

What I've tried so far

  • I have deleted /.Xauthority to no avail

  • I have tried to login as guest but also guest faces the same infinite login loop

  • I have created a new account but I am unable to log into it as it also faces the same loop

  • I have reinstalled LightDM but it wont login

  • I have installed and switched to GDM but it also wont login

  • I have installed and switched to XFCE from the default Ubuntu but it also wont login

  • I have changed ownership (chown) of /home, home/user, /.Xauthority etc.

What I have not done

  • Download and install Gnome (isn't this doing the same as installing XFCE)

  • Download and reinstall Ubuntu

Can someone please help me login to my account and/or explain what happened to cause this.

Thanks in advance.

share|improve this question

1 Answer 1

Open the boot options and then try to open your system in advanced->recovery mode and if it opens then remove the password using the GUI choose the options from the settings to log into directly and then again try the normal boot. This might help.

share|improve this answer
    
Thanks for your contribution. When I go to recovery mode and try to open failsafe graphic mode i get a fatal error no screens found. when i try to repair broken packages it says it cannot find archive.ubuntu.com –  miremire19 Jun 30 at 16:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.