Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried installing Ubuntu 14.04 multiple times on my Asus X750J laptop. I have already put it on some of my other computers. However, when I attempt to put it on this laptop, it will not work. I replaced the Hard drive that was in it with an SSD when I purchased it. I am able to boot Ubuntu from my USB, and attempt to install and go through the entire process, however, when I try booting up my machine, there is no option for Ubuntu and the partition I create for Ubuntu is not listed as one of my boot options. When I go through the install and get to the part where I create the root partition for Ubuntu, and click on Install now, there is a warning message that says something about a Reserve Bios Partition, so I tried making one, and then another warning came up as well, but I do not remember what it said. I can let you know if it is necessary. Please assist as soon as possible.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.