Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

With Dual Monitors, when I use the Expo, it clones repeating itself in each monitor. With 10.10 I solved this with the option 'One Big Wall' but this doesn't work on 11.04

I have a nvidia 560Ti with proprietary drivers.

share|improve this question

closed as too localized by jrg, Marco Ceppi Dec 27 '11 at 21:49

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
did you try twin view? –  myusuf3 Nov 1 '11 at 14:34
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Dec 27 '11 at 15:20
add comment

1 Answer 1

Let's have some fun here.... I just read on some sites, and I just got some fix. I didn't try it yet because have no testing box.

You need to install a package from the new PPA (which are you going to insert it into your ubuntu).

sudo add-apt-repository ppa:disper-dev/ppa

sudo add-apt-repository ppa:nmellegard/disper-indicator-ppa

sudo apt-get update

sudo apt-get install disper disper-indicator

After the installation completed successfully, run this command from the terminal

disper -e

It will detect the resolution automatically and extend the desktop, without cloning them. I hope this guide will help you. But if this way is not working, you might try the second one....

The second directly use the system that already pre-installed in the machine called xrandr. You might want to use the graphical one, called grandr

sudo apt-get install grandr

For me, grandr is very useful to set the custom resolution for the each of the monitor. And then, to activate the extended view, you can use this command line. Insert it into your terminal and it will work like a charm....

xrandr --output VGA1 --auto --right-of LVDS1

Assume that your are using the LVDS display (from the laptop) and the VGA display from the connected Monitor. How to know my monitor? Easy, by using the xrandr -q directly from your terminal. This my output :

My output

If the terminal shows VGA1 and VGA2, just replace my command line above. And of course, feel free to examine with the command line given. Maybe it is fun (I guess)

Psst : I've already tried this with Ubuntu with the LXDE and XFCE environment for the second opinion. For the first one, I didn't try yet because I have no nVidia-powered box to test on. Enjoy.

Erm.... for the KDE users, don't worry because you can set the extended diplay directly from the System Setting.

My output

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.