Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm not seeing the Ubuntu One ribbon in Nautilus-Elementary. I have the nautilus-terminal extension as well, so I don't know if they don't work together.

I tried running nautilus from the terminal (for a separate issue), and I think I might be onto something. It seems the Ubuntu One ribbon is not finding something (it had an exception). I got the NE-Terminal working again by deleting the gconf directory for Nautilus.

share|improve this question
    
You can't turn it on by right-click -> Show Ribbon in Some Folders ? –  Alvin Row Jun 17 '11 at 20:06
    
@DoR no. In fact the nautilus terminal ribbon disappeared as well yesterday for no apparent reason. –  RolandiXor Jun 17 '11 at 23:35
    
This is probably too localized as U1 supports Nautilus, not nautilus-elementary. –  Jorge Castro Jul 20 '11 at 13:23
    
@Jorge I had checked the commandline output and it apparently was just a problem with either U1 itself or another plugin, because it complained about some version numbers or something (was a python traceback) and after some upgrades etc, it stopped. I don't remember now the specific details though :P. –  RolandiXor Jul 20 '11 at 14:45

1 Answer 1

up vote 0 down vote accepted

I'm not sure what fixed it, but the ribbon is back!

It was most likely an update, or just the fact that I removed some extra nautilus plugins.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.