Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When a window requests focus while it is on a different workspace, it will jump to my current workspace.

How do I prevent this from happening?

share|improve this question
    
Is it possible to Minimize them (i mean, are they regular, non-modal windows)? Im almost sure minimized windows do not jump works workspades –  MestreLion Jun 15 '11 at 23:04
    
That would defeat the purpose of using different workspaces - if I need to minimize what I'm working on before switching to the other workspace, I might as well, just use 1 workspace and minimize back and forth... –  David Oneill Jul 5 '11 at 14:06

1 Answer 1

up vote 2 down vote accepted

Settings -> Settings Manager -> Windows Tweaks -> Focus tab.

There is a setting for what to do when a window raises itself.

share|improve this answer
    
Only trouble is, you don't say where "Settings" is. I have Applications, Places, and System, and under each of those various other choices -- but no "Settings". Any hints? –  user2532531 Mar 21 at 4:04
    
@user2532531 What version of Ubuntu are you using? –  Seth Mar 21 at 4:06
    
@user2532531 This question is for Ubuntu 10.04, which almost certainly is not what you're using. Also, if I remember correctly, I was using xubuntu, not straight ubuntu, although I didn't tag that into the ticket. At this point, I'm using xubuntu 12.04, and the above answer still applies to xubuntu 12.04 –  David Oneill Mar 21 at 19:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.