Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have some audiobooks in my Audiobooks folder (~/Audiobooks). When importing them I follow this process:

  • I click Audiobooks in the left hand pane.
  • I right click on Audiobooks and click 'Import Media...'
  • I choose to import from folders then go into my Audiobooks folder and click 'Import'
  • It imports the audiobooks fine but into Music so I drag and drop them into Audiobooks - this causes them to be in both Music and Audiobooks
  • I delete them from Music in Banshee and from ~/Music (because I use these settings:

    enter image description here

    and Banshee is copying them to ~/Music)

I now have the audiobooks in Audiobooks in the Banshee library and stored in ~/Audiobooks but the audiobooks in Banshee don't play. It seems that Banshee thinks they are still in ~/Music.

How can I fix this problem?

share|improve this question

1 Answer 1

Try unchecking the first option, 'Copy files to media folders when importing'. If my guess is correct, this will ensure that you audiobooks stay where they are after importing.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.