Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated my desktop to Trusty Tahr, and have had issues trying to get the soundcard to work. It's a:

Realtek ALC880 Intel corp 8280IFB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio controller (rev3).

I did have sound settings which just showed dummy output, but since I followed instructions to remove and install ALSA (via apt-get) again I've lost system settings and everything.

share|improve this question
    
Have managed to restore system settings, still can't get any sound. I've tried installing oem-audio-hda-daily-dkms with no luck, launchpad packages seem to get a 404. –  user298579 Jun 28 at 9:13
    
Run alsamixer in a terminal, do you see your soundcard faders ?If yes , tweak all volumes using left/right arrows to scroll thru faders, up/down to set each fader levels (set all to max for test) , m key to mute/unmute (unmute all) . Also try install and use pavucontrol (pulseaudio volume) –  laugeo Jun 28 at 13:17
    
Nope, all I get in that is the beep slider, it doesn't see the soundcard at all (already tried that, I've honestly googled till I can't find anymore ideas) –  user298579 Jun 29 at 3:28
    
So it is alsa bug: if you have spare time , try newer developement alsa (see launchpad.net/~ubuntu-audio-dev/+archive/alsa-daily ) and/or report bug to bugs.launchpad.net/ubuntu/+source/alsa-driver –  laugeo Jun 29 at 9:55
    
I've already got that in my list of updates, but it comes up with a check your internet error for anything from launchpad, getting a 404 error. –  user298579 Jun 29 at 18:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.