Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im new to ubuntu but not that much as im now almost 90% used to it :-). my problem is that my laptop screen was fully utilised in the ubuntu 11.04 natty narwhal but after connecting it to a projector and making it display by setting at the monitor, now it has edges which are pising me off. please advice guys?

share|improve this question
    
Did you already try to use gnome-control-center, find the monitor settings and then change the display size? gnome-control-center is the last item on the logout/shutdown button in the top right corner. –  elmicha Jun 15 '11 at 18:43
add comment

1 Answer 1

If you use Unity, search for 'Monitors', and if Gnome2, System->Preferences->Monitors, and try to reset the resolution of your display. The highest available resolution is usually the right one.

share|improve this answer
    
yes i did try that but when i set that the right side does nor show anything its just black. –  vokez Jun 17 '11 at 9:15
    
What do you mean? The right side of the screen is black, or the projector output is black? –  mikewhatever Jun 18 '11 at 22:23
    
if i put it on a higher resolution the right side of my laptop screen gets black –  vokez Jun 20 '11 at 9:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.