Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Linux (I installed it about 3 weeks ago) and I am having a heck of a time trying to get Space Engineers (a Steam game) to run. It is windows only, so I have been attempting to use wine. I know that wine works because StarCraft II runs very well on my machine. Space Engineers downloaded fine, but every time I run it, it shows a window saying it is installing .net 4.0. The window then promptly disappears and nothing else happens. I have tried using the command 'winetricks dotnet40', but it says that I need to switch the wineprefix to 32-bit. I have tried this many times and it creates a new directory and yet it seems to not ever use the new directory. I have spent a long time Googling this issue and all I have found are the same set of instructions.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.