Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I do not want the Gnome to load when my Ubuntu system starts, rather it just load the command line.

In older versions of Ubuntu I used to use the services utility to stop GDM from loading.

How do I do this in 11.04?

share|improve this question

1 Answer 1

I was able to disable GDM by entering the following command:

echo "manual" | sudo tee -a /etc/init/gdm.override
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.