Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When opening the dash with my super key and then deciding that I do not need the dash after all, I can dismiss it either by pressing the super key again or by hitting escape. The first thing that comes to my mind though is to click outside of the dash, but that does not do enything. Is that intended behaviour?

UPDATE: this has been spurred by this bug:

share|improve this question
I think that when clicking outside of the Dash that it should close, I have tried it and it works on my PC. Hopefully someone will be able to give you a full answer. – scouser73 Jun 14 '11 at 21:33
I am in agreement with @scouser73. Mouse clicking outside of the dash area closes the dash. – Kory Wnuk Jun 14 '11 at 21:46
up vote 5 down vote accepted

Yes, it is supposed to close, but it seems it first needs to fully show, so you might need to wait a bit before closing it works (but that's also true for the Super and Esc key).

share|improve this answer
Ha. I tried different user and found out it works. Then I find out it works only if shortcuts are rolled out. If I roll in shortcuts (by clicking on the little arow pointing down next to the text "shortcuts" - the shortcuts then fold in and the arrow starts pointing right), it stops working when I click the area where shortcuts were displayed. If I click beside that area, it starts working. Can you confirm this? I would report a bug then. – sup Jun 16 '11 at 21:14
FYI - It also doesn't close if the area you are clicking in is on a different monitor. – Chase Seibert Nov 21 '11 at 21:20

Yes, it closes the dash, but as htorque stated, it needs to fully show first, and make sure you don't click it too close to the bottom of the dash.

I don't know why it works that way. In my case, clicking on the right side of the dash, although it is very close from the dash, works. However, I need to take some small space from the bottom of the dash to make it work. Maybe it is a bug, or there is some invisible (transparent) part of the dash in that position.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.