Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My sister is moving from Windows and I just got her a new graphics tablet. However, the pressure sensitivity controls opacity rather than line thickness; she really needs this feature from Photoshop/Corel Painter.

Is there a way to toggle on or off the pressure affecting either line opacity or thickness?

share|improve this question

Make sure you have checked Pressure: Size in the Brush Dynamics section of the Toolbox:

enter image description here

If this still doesn't work, you probably haven't enabled the tablet. To do so, go to:

  • Edit → Preferences
  • Input Devices → Configure Extended Input Devices
  • Choose your device and set it to Screen mode
  • Save, close, and try again.
share|improve this answer

On newer versions of Gimp the Brush Dynamics window will not look like that. Here is how it looks in Ubuntu 13.04:

enter image description here

If you click on the notepad to the right of "Pencil Generic copy", it will show the menu where you can select what pressure will do to the picture (opacity, size, etc.). But it is all disabled/greyed out. What you need to do is click on the crazy blue arrow, then click on the crazy blue arrow again, which will open the brush dynamics selection dialog. There you can select a brush and duplicate it. You will then be able to select the duplicate brush you just create, click on the notepad button, and then finally edit the brush dynamics as shown by htorque.

This has been tested in a Thinkpad X61 tablet running 13.04/raring and Gimp 2.8.4.

share|improve this answer
1  
I cannot find the way to duplicate a brush dynamic as you say. P.S. Ah, found it, the second smaller crazy blue arrow is below the list of all the other bigger blue crazy arrows. – Janis Jun 26 '14 at 19:37

RE: Tablet not showing up in input devices Hi....Information from

http://blenderartists.org/forum/showthre...ost2324411 on Post #13 as : Download as : https://download.gimp.org/mirror/pub/gimp/v2.6/

Then I follow is work. But.. I Use Windows 10 my Gimp 2.6.9 Follow Below :

All, I know this is a bit outdated (the last post was in October), but I've stumbled on a different, although more troublesome, way to enable pressure sensitivity in GIMP 2.8:

  1. Plug tablet in.
  2. Launch 2.6 (in this case I was using 2.6.12)
  3. Go to File > Preferences > Input Devices > Configure Extended Input Devices... a. If you get an error saying no input devices found, close 2.6 and relaunch.
  4. Draw something on the canvas using the tablet.
  5. Close 2.6
  6. Launch 2.8

You should now be able to draw in 2.8 with full pressure sensitivity. I'm not sure why this works, but I've tried it, rebooted my computer and tried it again with success. I am using Windows 8, but I believe it should work on all versions of Windows. Because OSX used X11 for 2.6, but not for 2.8 I'm unsure if this process would work.

Using Ubuntu 12.04 I was able to get 2.8 to handle pressure sensitivity right out of the box--but it could have been because I had just launched & closed 2.6 and had both installed side-by-side.

Like I said, this is a bit more cumbersome than the solution 2blackbar suggested above but I figured it was worth sharing. Last edited by BnBGobo99; 28-May-13 at 15:13. Reason: Workflow was unnecessary.

share|improve this answer

If you do not see the items Pressure, Velocity and Random you need to open those fields by clicking on "Brush Dynamics". This will unfold the three checkbox fields as shown in the screenshot. It took me an hour to find this out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.