Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My XUbuntu guest was running fine as a Virtualbox guest on my Win 7 host (Virtualbox 4.3.10) until I changed the path for the shared folder that I was using inside the VB. After at one point having to quit the VB session forcefully, starting it now gives me a boot-up menu with two options: 1) "Ubuntu with Linux 3.2.0-23-generic" - if I select this, then it just freezes a black screen with a white cursor. 2) "Ubuntu with Linux 3.2.0-23-generic (recovery mode)" - if I select this, it then displays, after a few seconds, the message "failed to spawn friendly-recovery post-stop process: unable to execute: no such file or directory"

I tried removing the shared folder, or rpelacing it back to the old path. Also rebooted my PC. Still the same.

Any help? Thanks!

share|improve this question
    
Would really appreciate getting somesuggestions as to what I could do to make this Ubuntu Virtualbox bootable again. Perhaps if I edit, from the boot menu, the exact command used to load the OS? –  user1853284 Jun 26 at 14:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.