Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

What should I do if "token" parameter not in video info for unknown reason. This error occurred when using youtube-dl. I tried to uninstall it and re-install but this error reoccurred....

share|improve this question

closed as unclear what you're asking by guntbert, Eric Carvalho, Luis Alvarado Jul 25 at 0:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 0 down vote accepted

The video that you are trying to download may contain content that has been blocked from downloading it on copyright grounds. Try youtube-dl again with another YouTube video that you are sure is in the public domain.

share|improve this answer
    
I tried it for many videos but the result is same.. I even tried to download videos using "all video downloader" but it is also not working... –  user296770 Jun 22 at 5:35
    
In Ubuntu 14.04 you can use the command: youtube-dl -F 'http://www.youtube.com/some-alphanumeric-string' to display a list of all the video formats that are available for any YouTube video that you want to download. For example -f 35 is the option to use to download the common 360p flv video format. For more information about the most commonly used options for youtube-dl see this answer. –  karel Jun 22 at 5:39
    
Result is same as previous.. Same error.. –  user296770 Jun 22 at 5:43
    
For an experiment try downloading the following 5-second YouTube video using this command: youtube-dl -f 18 http://www.youtube.com/watch?v=pBPPLu2x3lI This video is in the 480p mp4 format, and downloading it will help to test if you have a problem downloading only flv format videos. –  karel Jun 22 at 5:49
    
Same tokan error for above URL –  user296770 Jun 22 at 5:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.