Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've set up multiple user accounts in Xubuntu 14.04. I (the admin) am a dvorak user so I have English US dvorak as the default layout, but the other user is a qwerty user. I've added English US standard as an optional layout from within my account, and as the only layout from within the other user's account. However, dvorak seems to be the only layout ever available at the login or lock screen page (no matter who's account is selected, who was last logged in, etc). There's a drop-down menu that lists English US, English UK, English Canada, etc, at the login screen, but they all seem to be set to dvorak. How do I add an option to switch between the two layouts at the login screen?

share|improve this question
i have a similar issue. i installed a us xubuntu, switched the language to german. In the login screen i am able to select the de_de locale, but that does not change the keyboard layout (it remains en_us). I even uninstalled the en_us language packages, however the keyboard layout in the login screen remains en_us, although i only have got de_de installed. – smerlin Jun 12 at 22:49
I solved my problem using sudo dpkg-reconfigure keyboard-configuration. With that command you can specify the default keyboad layout which will be used for the login screen. But i havent found a solution which enables multiple different keyboard layouts. However to my knowledge this is a pure Xubuntu problem. So a possible solution would be to install default Ubuntu + XFCE packages on top. – smerlin Jul 7 at 17:14

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.