Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded from 12.04 to 14.04

So far its still pretty broken - using gnome flashback things see 'off' and I cannot quite put my finger on the problems. Lots and lots of system crashes and error reports popping up all over the place.

Anyhow apart from those errors which I will need to whittle away I am having a problem with gedit.

When I open it, i get the following error:

gedit: libz.so.1: no version information available (required by /usr/lib/x86_64-linux-gnu/libxml2.so.2) gedit: relocation error: /usr/lib/x86_64-linux-gnu/libxml2.so.2: symbol gzopen64, version ZLIB_1.2.3.3 not defined in file libz.so.1 with link time reference

Can somebody please help me out here?

share|improve this question
    
Try sudo apt-get --reinstall install zlib1g libxml2 to reinstall zlib1g & libxml2 libs. –  Sneetsher Jun 20 at 11:55
    
Same error I am afraid. –  RenegadeAndy Jun 20 at 18:07
    
Do you have last update? run sudo apt-get update; sudo apt-get upgrade –  Sneetsher Jun 20 at 18:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.