Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have Dual Boot Windows 8.1 and Ubuntu 13.10 . When I shut down/restart the Ubuntu I get the the start screen but GRUB wont load . If I Go to BIOS and then goto save changes and exit , without changing anything , GRUB would load . When I shut down/restart from Windows I am not even able to go BIOS , so I take the battery of the laptop out and then put it back again . Then again GRUB wouldn`t load , Then I go to BIOS and follow the same procedure again . I was able to normally turn on the laptop earlier even after dual boot , but now it is creating problems . Please HELP so that I am able to restart / shut down laptop and turn it on normally . PLEASE HELP .

share|improve this question

marked as duplicate by Eric Carvalho, bain, belacq, Lekensteyn, Sneetsher Jul 1 at 12:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 1 down vote accepted

Sounds like your bootloader is corrupted.

Here is the official guide to reparing your bootloader.

share|improve this answer
    
good it helped me too –  romaan Jun 19 at 14:56
    
You should also disable fast-start in Windows 8, if you have not done so already. –  Charles Green Jun 19 at 15:11
    
Thank you for your reply , but earlier after dual boot , laptop was properly functioning after running boot repair . But after some time it stopped working properly , I have also tried running boot repair now also , but its of no use . paste.ubuntu.com/7669279 –  user294994 Jun 19 at 15:22
    
Apparently, your issue stems from how Windows doesn't fully shuts down but rather suspends volumes upon 'shutdown' thus breaking your bootloader (more or less). This superuser thread/answer seems to be exactly what you need. :) BTW, this does exactly what Charles Green said in his comment above, disables fast-start. –  CarrotIsland Jun 19 at 15:31
    
Thanks , I will definitely try that . But even when I shutdown/restart from Ubuntu the problem is there . What to do to solve that . –  user294994 Jun 19 at 15:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.