Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Natty on a new Toshiba Portege laptop. I find it extremely irritating that the system freezes frequently, about every other time I use the computer. Then the fan goes crazy and I have to force-shutdown. It seems to happen no matter what I do; I encountered this problem when using Firefox, LibreOffice, Adobe Reader - probably when using only terminals too, but I'm not certain. It may be fan-related, because the computer seems to get heated up compared compared to earlier, but I am not sure about that.

Any ideas why this could be happening?

share|improve this question

closed as off topic by Jjed, Octavian Damiean, jrg, Marco Ceppi Feb 3 '12 at 0:48

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Have you installed proprietary drivers? Have you have 64bits? Intel, Amd!? –  Jorge Pinho Jun 13 '11 at 20:22
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jjed Feb 2 '12 at 22:00
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  jrg Feb 3 '12 at 0:35

3 Answers 3

I had same problem with and old Intel i810 Video Adapter.

In my case, I think Gnome has deprecated support for that adapter. So I had two options:

  1. use another Session Manager
  2. use Ubuntu-9.04 (lastest version that works fine with that adapter).

I solved my problem installing Xubuntu, that is pretty good in it's 11.04 version.

share|improve this answer

I had the same problem, using 64bits kubuntu 11.04 on the Toshiba Portege R830 (core i5 2410m).

I said "had" since it's been one week since that occured. I guess the last updates solved the problem (was using the stock kernel + compat wireless 2011-04-30 compiled on my own). Try to update your computer and see if that solved your problem.

share|improve this answer

Seems to be a problem many have: http://ubuntuforums.org/showthread.php?p=10970462

Some find I helps to upgrade kernel.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.